Site Logo
Site Logo
 
It is currently Mon Mar 27, 2017 11:12 am

All times are UTC




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 
Author Message
 Post subject: Machine build problems !! HELP
PostPosted: Tue Jun 09, 2015 3:25 pm 
Offline

Joined: Sun Sep 20, 2009 8:36 am
Posts: 40
Hi,
Has anyone got any experience in machine build for simulation purposes. I have been through the wizards and the tutorials and have the machine nearly complete but the tool stays at the origin position when the machine is moving?

Anyone got any ideas?

I have tried to attach the file but it wont let me, !


Top
 Profile  
 
 Post subject: Re: Machine build problems !! HELP
PostPosted: Sat Jun 13, 2015 1:18 pm 
Offline

Joined: Sat Jun 13, 2015 1:04 pm
Posts: 1
Hey Jon
You should have a UCS for the center or your spindle. Just goto machine design scroll down to add tool location. This should get what u need.

_________________
Chris Anderson
Buckingham Tool


Top
 Profile  
 
 Post subject: Re: Machine build problems !! HELP
PostPosted: Fri Jun 19, 2015 7:33 am 
Offline

Joined: Sun Sep 20, 2009 8:36 am
Posts: 40
I have this and still no joy !!


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB