Site Logo
Site Logo
 
It is currently Sun Apr 02, 2017 7:01 pm

All times are UTC [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: not work
PostPosted: Fri Feb 03, 2017 9:24 am 
Offline
DELCAM Guru
DELCAM Guru

Joined: Tue Nov 07, 2006 1:16 pm
Posts: 75
thanks but don't work !
the selected lateral it's ok but in the stitch form the option " stitch points " is not checked !!

the correct lateral it's the lateral (1) but if i write

sup.StitchToCurve(aa, sup.Laterals(1), StitchDirectionAcross.NONE, StitchDirectionAlong.NONE, 30)
return error !
thanks


Top
 Profile  
 
 Post subject: Re: not work
PostPosted: Fri Feb 03, 2017 10:56 am 
Offline
DELCAM Staff
DELCAM Staff

Joined: Tue Mar 17, 2009 2:30 pm
Posts: 108
In the model you sent, it was a longitudinal that you were trying to stitch I believe. This would be:
"Longitudinals(0)"
This is Longitudinal 1 according to PowerSHAPE (note that CSC indexes from 0, not 1).


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB